"Press Ctrl+Alt to release pointer." doesn't belong in the window title

Bug #251039 reported by Richard Laager on 2008-07-23
4
Affects Status Importance Assigned to Milestone
virt-manager
Confirmed
Low
virt-manager (Ubuntu)
Wishlist
Unassigned

Bug Description

In virt-manager, when the mouse is grabbed, "Press Ctrl+Alt to release pointer." is added to the window title. This makes it excessively long and hides the most useful piece of information, the VM name. I believe this information should be in ONE of the menu bar, the toolbar, or a (new) status bar (with my preference being in that order).

I agree: in my case information does not get hidden, but the amount of information in the window title gets too large. Confirming and setting importance to wishlist.

Changed in virt-manager:
importance: Undecided → Wishlist
status: New → Confirmed

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111318 Ubuntu/8.10 (intrepid) Firefox/3.0.4

In virt-manager, when the mouse is grabbed, "Press Ctrl+Alt to release pointer." is added to the window title. This makes it excessively long and can hide the most useful piece of information, the VM name. I believe this information should be in ONE of the menu bar, the toolbar, or a (new) status bar (with my preference being in that order).

Reproducible: Always

Dan Bass (dbass) on 2008-12-10
Changed in virt-manager:
importance: Undecided → Unknown
status: New → Unknown
Changed in virt-manager:
status: Unknown → Confirmed
Marc Deslauriers (mdeslaur) wrote :

This is now fixed in virt-manager 0.8.6 in natty.

Changed in virt-manager (Ubuntu):
status: Confirmed → Fix Released

The proper place for this to be would be a status bar at the bottom. However we aren't going to add one just for the message, so changing this bug to track the actual work that would be needed.

*** Bug 640914 has been marked as a duplicate of this bug. ***

Changed in virt-manager:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.