The remote connection indicator is broken

Bug #884003 reported by NoOp on 2011-10-30
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
vino (Ubuntu)
High
Mathieu Trudel-Lapierre
Oneiric
High
Unassigned
Precise
High
Mathieu Trudel-Lapierre

Bug Description

Ubuntu 11.10/Unity 2D. No remote indicator shown in the top panel. This is pretty serious as a user will have no indication of remote session connection.
$ apt-cache policy vino
vino:
  Installed: 3.2.0-0ubuntu1
  Candidate: 3.2.0-0ubuntu1
  Version table:
 *** 3.2.0-0ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages
        100 /var/lib/dpkg/status

Sebastien Bacher (seb128) wrote :

Confirmed, selecting the always display in the vino configuration dialog doesn't lead to any indicator to be displayed

summary: - Oneiric: No remote indicator in Unity 2D
+ Oneiric: No remote indicator
summary: - Oneiric: No remote indicator
+ Oneiric: The remote connection indicator is broken
summary: - Oneiric: The remote connection indicator is broken
+ The remote connection indicator is broken
Changed in vino (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Changed in vino (Ubuntu Oneiric):
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
Sebastien Bacher (seb128) wrote :

No wonder, the patch is commented in the serie

changelog entry:

https://launchpad.net/ubuntu/+source/vino/3.0.2-0ubuntu2
" * debian/patches/12_app-indicators-only.patch
    - Disabled, needs updating"

it never got updated for the new version

There was a workitem on https://blueprints.launchpad.net/ubuntu/+spec/desktop-o-gtk3-gnome3 as well which didn't get done either, we should fix that

Changed in vino (Ubuntu Precise):
status: Confirmed → Triaged
Changed in vino (Ubuntu Oneiric):
status: Confirmed → Triaged
Changed in vino (Ubuntu Oneiric):
assignee: Canonical Desktop Team (canonical-desktop-team) → Rodrigo Moya (rodrigo-moya)
status: Triaged → In Progress
Changed in vino (Ubuntu Precise):
assignee: nobody → Rodrigo Moya (rodrigo-moya)
status: Triaged → In Progress
Changed in vino (Ubuntu Oneiric):
assignee: Rodrigo Moya (rodrigo-moya) → Canonical Desktop Team (canonical-desktop-team)
Changed in vino (Ubuntu Precise):
assignee: Rodrigo Moya (rodrigo-moya) → Canonical Desktop Team (canonical-desktop-team)
Martin Pitt (pitti) on 2012-03-13
Changed in vino (Ubuntu Oneiric):
assignee: Canonical Desktop Team (canonical-desktop-team) → nobody
Changed in vino (Ubuntu Precise):
assignee: Canonical Desktop Team (canonical-desktop-team) → nobody
tags: added: rls-mgr-p-tracking
Changed in vino (Ubuntu Precise):
assignee: nobody → Mathieu Trudel-Lapierre (mathieu-tl)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vino - 3.4.0-0ubuntu2

---------------
vino (3.4.0-0ubuntu2) precise; urgency=low

  * debian/rules: use --enable-appindicator instead of --with-indicator.
  * debian/patches/12_app-indicators-only.patch: re-enabled after being updated
    and refreshed. (LP: #884003)
 -- Mathieu Trudel-Lapierre <email address hidden> Thu, 29 Mar 2012 13:11:08 -0400

Changed in vino (Ubuntu Precise):
status: In Progress → Fix Released
NoOp (glgxg) wrote :

Confirm that vino (3.4.0-0ubuntu2) precise works for me (Unity Unity 2D & Gnome Classic) on 12.04. Thanks.

Adolfo Jayme (fitojb) on 2013-06-27
Changed in vino (Ubuntu Oneiric):
status: In Progress → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers