vino-preferences should be called "desktop sharing" instead of "remote desktop"

Bug #509818 reported by Jo-Erlend Schinstad on 2010-01-19
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vino
Fix Released
Medium
vinagre (Ubuntu)
Undecided
Unassigned
vino (Ubuntu)
Medium
Vibhav Pant

Bug Description

Binary package hint: vino

I frequently encounter people who misunderstand this, and I don't blame
them. In Windows, you can connect to your remote desktop as long as
you're allowed to do so. You don't have to be logged in before you can
log in. This seems obvious for a remote desktop solution. In Ubuntu,
however, the user who owns the desktop you wish to see, have to be
logged on first. This solution is quite appropriate, but the naming
should be altered to reflect the difference between sharing your desktop
with someone else and being able to work from a remote location.

Let me underscore that I'm not proposing this because of Windows. I
actually think the name "Remote desktop" itself implies that I can
connect to my own desktop from somewhere else. "Desktop sharing" would
be much more intelligible, I think. I share my desktop with someone, so
obviously, I have to be logged on first.

This also affects vinagre, in the package vinagre, of course. In its case,
the label should be changed to "View shared desktop" or something similar.

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in vino (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Wishlist
Victor Vargas (kamus) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at: https://bugzilla.gnome.org/show_bug.cgi?id=625623

Changed in vino (Ubuntu):
status: New → Triaged
Changed in vino:
status: Unknown → New
Changed in vinagre (Ubuntu):
status: New → Invalid
status: Invalid → New
Changed in vino:
importance: Unknown → Medium
Changed in vino:
status: New → Confirmed
Changed in vino:
status: Confirmed → Fix Released
Changed in vino (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Changed in vinagre (Ubuntu):
status: New → Invalid

Why is it now invalid? I don't understand the process used here anymore.

Victor Vargas (kamus) on 2011-04-29
Changed in vino (Ubuntu):
importance: Wishlist → Medium
status: Triaged → Fix Committed
Vibhav Pant (vibhavp) on 2012-05-14
Changed in vino (Ubuntu):
assignee: nobody → Vibhav Pant (vibhavp)
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.