vinagre completely unusable with Unusual Screen size

Bug #806399 reported by Efren D. Montales Jr. on 2011-07-06
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Vinagre: VNC client for GNOME
Expired
Medium
vinagre (Ubuntu)
High
Canonical Desktop Team
Oneiric
High
Canonical Desktop Team

Bug Description

ISO TESTING: 20110705.1/oneiric-desktop-i386.iso

Binary package hint: vinagre

Steps to reproduce:

1. Unusual screen size with scroll bar on the left (refer to attached file rdv1.png)
2. Click the fits the remote screen current windows size icon and you got a small screen (refer to attached file rdv2.png)
3. However, if you are on full screen it works fine.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: vinagre 3.1.2-0ubuntu3
ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5
Uname: Linux 3.0-3-generic i686
Architecture: i386
Date: Wed Jul 6 17:57:41 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110705.1)
ProcEnviron:
 LANGUAGE=en_PH:en
 LANG=en_PH.UTF-8
 SHELL=/bin/bash
SourcePackage: vinagre
UpgradeStatus: No upgrade log present (probably fresh install)

description: updated
tags: added: iso-testing
Changed in vinagre (Ubuntu):
importance: Undecided → Medium

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at:
https://bugzilla.gnome.org/show_bug.cgi?id=654185

summary: - Remove Desktop Viewer with Unusual Screen size
+ Remote Desktop Viewer with Unusual Screen size
Changed in vinagre (Ubuntu):
status: New → Triaged
Changed in vinagre:
importance: Unknown → Medium
status: Unknown → New
Changed in vinagre (Ubuntu Oneiric):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
summary: - Remote Desktop Viewer with Unusual Screen size
+ vinagre completely unusable with Unusual Screen size
Steve Langasek (vorlon) wrote :

marking high, since this appears to make vinagre (part of the default desktop) unusable.

Changed in vinagre (Ubuntu Oneiric):
importance: Medium → High
Changed in vinagre:
status: New → Expired
Sebastien Bacher (seb128) wrote :

is that still an issue? upstream thinks it should already be fixed with the current Oneiric version

Steve Langasek (vorlon) wrote :

Yep, seems to be fixed now. Thanks!

Changed in vinagre (Ubuntu Oneiric):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.