vim-youcompleteme 0+20191218+git9e2ab00+ds-1 source package in Ubuntu

Changelog

vim-youcompleteme (0+20191218+git9e2ab00+ds-1) unstable; urgency=medium

  * Set myself as maintainer via one-year hijack (see #912690)
  * New upstream version 0+20191218+git9e2ab00
    - Advertise debian repack from git HEAD
    - Update d/copyright for 2019
    - Update patches
  * Bump Standards-Version (no change required)
  * Bump debhelper compat to 12
  * Use ycm-core namespace instead of valloric as upstream
  * Build-Depend on recent ycmd for core version 42
  * Remove pointless ancient x-python-version >= 3.5

 -- David Kalnischkies <email address hidden>  Sun, 29 Dec 2019 16:40:19 +0100

Upload details

Uploaded by:
David Kalnischkies on 2019-12-29
Uploaded to:
Sid
Original maintainer:
David Kalnischkies
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-12-30 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
vim-youcompleteme_0+20191218+git9e2ab00+ds-1.dsc 2.2 KiB a158cf0cd5bc676ccbbbebe80cdce0293082020b2a2b624bf2b9889f58a68a56
vim-youcompleteme_0+20191218+git9e2ab00+ds.orig.tar.xz 204.2 KiB 5832bb67026a5fa13ac00883e942e418cb59b944c8d39fd3c76c6ea638468791
vim-youcompleteme_0+20191218+git9e2ab00+ds-1.debian.tar.xz 8.2 KiB 7c76194b485551481910b5922469262f7b67573d49afe2ab1709b92583fe0dd5

No changes file available.

Binary packages built by this source

vim-youcompleteme: fast, as-you-type, fuzzy-search code completion engine for Vim

 YouCompleteMe is a fast, as-you-type, fuzzy-search code completion engine
 for Vim. It has several completion engines: an identifier-based engine
 that works with every programming language, a semantic, Clang-based
 engine that provides native semantic code completion for
 C/C++/Objective-C/Objective-C++ and an omnifunc-based completer that uses data
 from Vim's omnicomplete system to provide semantic completions for many
 other languages (Ruby, PHP etc.).