vim-youcompleteme 0+20160327+git1b76af4-0ubuntu1 source package in Ubuntu

Changelog

vim-youcompleteme (0+20160327+git1b76af4-0ubuntu1) xenial; urgency=low

  [ Onur Aslan ]
  * New upstream release. (LP: #1538532)
  * Refresh patches for new upstreal release.
  * Remove 01-vim-expression-to-python-type.patch (fixed in upstream).
  * Update 00-path-to-server-script.patch to avoid using sys.executable
    for python interpreter path.
  * Update dependencies to use python3.
  * Run nosetests3 in override_dh_auto_test.

  [ Matthias Klose ]
  * Add breaks to vim-athena-py2, vim-gnome-py2, vim-gtk-py2, vim-nox-py2.
  * Use python3 for the packaging.

vim-youcompleteme (0+20160229+git94ec3ed-1) unstable; urgency=low

  * New upstream release.
  * Bump Standards-Version to 3.9.7 (no changes).
  * Update ycmd dependency version in d/control.
  * Update 00-path-to-server-script.patch to set ycmd path in ycm.paths
    module.
  * Increase complexity for flake8 in d/rules override_dh_auto_test.
  * Use HTTPS URI's for Vcs-Git and Vcs-Browser fields.
  * Remove python-flake8 and add flake8 into Build-Depends.
  * Add 01-vim-expression-to-python-type.patch.

 -- Onur Aslan <email address hidden>  Fri, 01 Apr 2016 20:47:03 +0300

Upload details

Uploaded by:
Onur Aslan on 2016-04-05
Sponsored by:
Matthias Klose
Uploaded to:
Xenial
Original maintainer:
Onur Aslan
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-04-05 universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
vim-youcompleteme_0+20160327+git1b76af4.orig.tar.bz2 162.4 KiB 38fcc034ca5685a279475a1838e025bb972d407f80d80374ee40dbd877eb9f04
vim-youcompleteme_0+20160327+git1b76af4-0ubuntu1.debian.tar.xz 6.8 KiB dd88097e3919a88b22c696536e46ec1cd9723544b176c26c3b0dc9950c84d282
vim-youcompleteme_0+20160327+git1b76af4-0ubuntu1.dsc 2.2 KiB 0861ae8d53d3e02510a090368484e86e3a5c0339997bb2ee8062e4a2f0fe6fe4

View changes file

Binary packages built by this source

vim-youcompleteme: No summary available for vim-youcompleteme in ubuntu yakkety.

No description available for vim-youcompleteme in ubuntu yakkety.