vim-puppet 4~20181115+git4793b074-1 source package in Ubuntu

Changelog

vim-puppet (4~20181115+git4793b074-1) unstable; urgency=medium

  * Initial release. (Closes: #866879)
  * Re-introduce the vim-puppet package; Puppet dropped the plugin from their
    source and it was picked up by rodjek on github.
  * New upstream does not use versioned releases. Instead of bumping the
    epoch, prefix git-derived versions with 4~, which is strictly greater than
    the last Puppet version shipping the plugin.

 -- Apollon Oikonomopoulos <email address hidden>  Tue, 11 Dec 2018 14:28:48 +0200

Upload details

Uploaded by:
Puppet Package Maintainers on 2018-12-15
Uploaded to:
Sid
Original maintainer:
Puppet Package Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
vim-puppet_4~20181115+git4793b074-1.dsc 2.0 KiB 46a4acff9c10d8a48c2364ae593f2c4a164a49f1dcefad208c6edc81dfa32082
vim-puppet_4~20181115+git4793b074.orig.tar.gz 12.5 KiB 0c4e4f02d146143436c08c11344e2c874a08cbed38eff37f09ab006a372dee94
vim-puppet_4~20181115+git4793b074-1.debian.tar.xz 2.2 KiB 8e40b04d02ec60193116ee4422653e2cd0c47009fe799b63f06821f5a71c6c51

No changes file available.

Binary packages built by this source

vim-puppet: No summary available for vim-puppet in ubuntu disco.

No description available for vim-puppet in ubuntu disco.