Ubuntu

Invalid channels.conf

Reported by Olaf Maurer on 2006-05-20
6
Affects Status Importance Assigned to Milestone
vdr (Ubuntu)
Medium
Unassigned

Bug Description

The default channels.conf written for DVB-T is invalid and makes vdr immediately exit on start.

It contains a line

Ch 14 (TV):481833:I0C23D0M64B8T2G32Y0:T:27500:2840:2841:2843:0:0:8800:0:0

which vdr complains about. After commenting this line out, vdr can start.

Timo Aaltonen (tjaalton) wrote :

have you tried on 6.10 or the development version?

Changed in vdr:
status: Unconfirmed → Needs Info
Olaf Maurer (gurke) wrote :

It was back in May, so it was probably Dapper Flight 6, vdr probably at version 1.3.37.
I haven't tried it on any newer versions.

William Grant (wgrant) wrote :

Can you please try it on version 6.10 or 7.04?

Timo Aaltonen (tjaalton) wrote :

I'll close the bug for now. If you see it with a more recent version of vdr, please reopen.

Changed in vdr:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers