Please merge varkon 1.18A-4 (universe) from Debian unstable (main).

Bug #390430 reported by Charlie_Smotherman on 2009-06-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
varkon (Ubuntu)
Wishlist
Unassigned

Bug Description

Please merge varkon 1.18A-4 (universe) from Debian unstable (main).

The change /bin/sh to /bin/bash in debian/varkon.sh is still needed.

Changelog since current karmic version 1.18A-3ubuntu2:

varkon (1.18A-4) unstable; urgency=high

  * QA upload - set urgency to “high” due to RC bugfix
  * Now using gcc-3.4 instead of gcc-3.3 (Closes: #473929)
    Thanks Tim Retout
  * Updated Standards-Version: 3.8.1 (no changes needed)
  * debian/control: moved Homepage to own field
  * debian/control: added Build-Depends on autotools-dev
  * debian/copyright: fixed obsolete national encoding
  * debian/copyright: added copyright notice for packaging
  * Corrected debian/varkon.1 (formatting errors)
  * Corrected debian/msbc.1 (formatting errors)
  * Corrected debian/varkon.doc-base (section was invalid)
  * Corrected debian/varkon.menu (section was invalid)
  * Added watch file

 -- Philipp Huebner <email address hidden> Sun, 12 Apr 2009 12:25:28 +0200

Related branches

Changed in varkon (Ubuntu):
importance: Undecided → Wishlist
Nick Ellery (nick.ellery) wrote :

Unless I'm mistaken, I don't see where the "Change /bin/sh to /bin/bash." change was made in the Debian release. If that's the case, this will need to be merged to keep this change.

Changed in varkon (Ubuntu):
status: New → Incomplete
summary: - Sync varkon 1.18A-4 (universe) from Debian unstable (main).
+ Please merge varkon 1.18A-4 (universe) from Debian unstable (main).
description: updated
Charlie_Smotherman (cjsmo) wrote :

Nope your not mistaken, I was looking at the wrong freakin version of varkon.sh. The "/bin/sh to /bin/bash" changes is still needed. Attaching new .diff.gz, and the required debdiffs.

Charlie_Smotherman (cjsmo) wrote :
Charlie_Smotherman (cjsmo) wrote :
Changed in varkon (Ubuntu):
status: Incomplete → Confirmed
Nick Ellery (nick.ellery) wrote :

Please submit the /bin/bash change to Debian.

Changed in varkon (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package varkon - 1.18A-4ubuntu1

---------------
varkon (1.18A-4ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #390430)
    - The change /bin/sh to /bin/bash in debian/varkon.sh is still needed.

varkon (1.18A-4) unstable; urgency=high

  * QA upload - set urgency to “high” due to RC bugfix
  * Now using gcc-3.4 instead of gcc-3.3 (Closes: #473929)
    Thanks Tim Retout
  * Updated Standards-Version: 3.8.1 (no changes needed)
  * debian/control: moved Homepage to own field
  * debian/control: added Build-Depends on autotools-dev
  * debian/copyright: fixed obsolete national encoding
  * debian/copyright: added copyright notice for packaging
  * Corrected debian/varkon.1 (formatting errors)
  * Corrected debian/msbc.1 (formatting errors)
  * Corrected debian/varkon.doc-base (section was invalid)
  * Corrected debian/varkon.menu (section was invalid)
  * Added watch file

 -- Charlie Smotherman <email address hidden> Wed, 24 Jun 2009 11:53:12 -0500

Changed in varkon (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers