[19.10 FEAT] Upgrade valgrind 3.15

Bug #1828219 reported by bugproxy on 2019-05-08
18
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
High
Canonical Foundations Team
valgrind (Ubuntu)
Undecided
Skipper Bug Screeners

Bug Description

Upgrade valgrind to the newest available package

Readme:
http://valgrind.org/docs/manual/dist.news.html

Available here : http://valgrind.org/downloads/current.html#current

bugproxy (bugproxy) on 2019-05-08
tags: added: architecture-s39064 bugnameltc-177474 severity-high targetmilestone-inin1910
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → valgrind (Ubuntu)
Frank Heimes (fheimes) on 2019-05-08
summary: - [19.0 FEAT] Upgrade valgrind 3.15
+ [19.10 FEAT] Upgrade valgrind 3.15
Frank Heimes (fheimes) on 2019-07-05
Changed in ubuntu-z-systems:
importance: Undecided → High
Frank Heimes (fheimes) wrote :
Changed in ubuntu-z-systems:
assignee: nobody → Canonical Foundations Team (canonical-foundations)
status: New → Triaged
Frank Heimes (fheimes) wrote :

Some patches on top of 3.15 were requested, hence referencing here to LP 1825343.

------- Comment From <email address hidden> 2019-07-19 07:24 EDT-------
This feature can be integrated, with inclusion of 3.15. The addl.patches requested within LP1825343 will not make it in time for 19.10...

Dimitri John Ledkov (xnox) wrote :

3.15 is in eoan.

Changed in valgrind (Ubuntu):
status: New → Fix Released
Changed in ubuntu-z-systems:
status: Triaged → Fix Released
Frank Heimes (fheimes) on 2019-08-08
information type: Private → Public
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2019-08-08 08:21 EDT-------
IBM bugzilla status -> closed, Fix Released with Eoan

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers