new vala upstream packaging breaks build-deps of several packages

Bug #648072 reported by Matthias Klose on 2010-09-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
Undecided
Unassigned
vala (Ubuntu)
High
Unassigned
Maverick
High
Unassigned

Bug Description

http://people.canonical.com/~ubuntu-archive/NBS/libvala-dev

-- maverick/universe build deps on libvala-dev:
ethos
fso-abyss
fso-misc-vapi
fso-usaged
gtask
libfso-glib
libfsobasics
libfsoframework
libfsoresource
libfsotransport
libgsm0710mux
mdbus

I didn't check further, would be better to resolve this before the release

Matthias Klose (doko) on 2010-09-26
Changed in vala (Ubuntu Maverick):
importance: Undecided → High
milestone: none → maverick-updates
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

vala (0.10.0-0ubuntu2) maverick; urgency=low

  * debian/control: Let libvala-0.10-dev Provides: libvala-dev, to avoid
    breaking build dependencies from Debian packages.

Changed in vala (Ubuntu Maverick):
status: Confirmed → Fix Released
Colin Watson (cjwatson) wrote :

Since this has been fixed, it does not require a release note (and probably never did to start with).

Changed in ubuntu-release-notes:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers