Sync vala 0.48.17-1 (universe) from Debian unstable (main)

Bug #1923550 reported by Rico Tzschichholz
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vala (Ubuntu)
Critical
Unassigned

Bug Description

Please sync vala 0.48.17-1 (universe) from Debian unstable (main)

Vala 0.48.17
============
 * Regression and bug fixes:
  - codegen:
    + Don't free temp-var for element-access to array with boxed structs [#1174]
    + Don't free unowned heap allocated struct

 * Bindings:
  - glib-2.0: Add simple_generics attribute to GenericArray.find_custom()

Changelog entries since current hirsute version 0.48.16-1:

vala (0.48.17-1) unstable; urgency=medium

  * New upstream release

 -- Rico Tzschichholz <email address hidden> Mon, 12 Apr 2021 15:23:07 +0200

Changed in vala (Ubuntu):
importance: Undecided → Wishlist
importance: Wishlist → Critical
Changed in vala (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers