package util-linux 2.27.1-6ubuntu3.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1786465 reported by Gerhard Bleckmann on 2018-08-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
util-linux (Ubuntu)
Undecided
Unassigned

Bug Description

I dont know, it was a automatic update

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: util-linux 2.27.1-6ubuntu3.6
ProcVersionSignature: Ubuntu 4.15.0-30.32~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-30-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Thu Aug 9 11:57:45 2018
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2018-02-26 (164 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.27
SourcePackage: util-linux
Title: package util-linux 2.27.1-6ubuntu3.6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Gerhard Bleckmann (g-bleckmann) wrote :
tags: removed: need-duplicate-check
Phillip Susi (psusi) wrote :

You have a broken third party init script named ".depend.boot" and ".depend.start" that you will need to remove.

Changed in util-linux (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers