man page typo

Bug #1712433 reported by Denis Molony
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
util-linux (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

man mount contains the following section:

Note that mount is very strict about non-root users and all paths specified on command line are verified before fstab is
       parsed or a helper program is executed. It's strogly recommended to use a valid mountpoint to specify filesystem, other‐
       wise mount may fail. For example it's bad idea to use NFS or CIFS source on command line.

The word 'strogly' should be 'strongly'

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: mount 2.29-1ubuntu2.1
ProcVersionSignature: Ubuntu 4.10.0-32.36-generic 4.10.17
Uname: Linux 4.10.0-32-generic x86_64
NonfreeKernelModules: zfs zunicode zavl zcommon znvpair
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
Date: Wed Aug 23 07:48:32 2017
InstallationDate: Installed on 2017-03-23 (152 days ago)
InstallationMedia: Ubuntu-Server 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.3)
SourcePackage: util-linux
UpgradeStatus: Upgraded to zesty on 2017-08-13 (9 days ago)

Revision history for this message
Denis Molony (dmolony) wrote :
Revision history for this message
Denis Molony (dmolony) wrote :

The word 'strogly' should be 'strongly'

Revision history for this message
Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue and help making Ubuntu better.

I can confirm that `man mount` from mount 2.30.1-0ubuntu3 on Ubuntu Artful still contains the typo.

Changed in util-linux (Ubuntu):
status: New → Confirmed
description: updated
tags: added: artful bitesize manpage string-fix
Changed in util-linux (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Liam Ryan (lrdev)
Changed in util-linux (Ubuntu):
assignee: nobody → Liam Ryan (lrdev)
Revision history for this message
Liam Ryan (lrdev) wrote :

Pull request created upstream - https://github.com/karelzak/util-linux/pull/519

Changed in util-linux (Ubuntu):
status: Triaged → In Progress
Revision history for this message
Liam Ryan (lrdev) wrote :

Upstream pull request has been merged and will be available in next release

Changed in util-linux (Ubuntu):
status: In Progress → Fix Committed
Changed in util-linux (Ubuntu):
status: Fix Committed → Triaged
assignee: Liam Ryan (lrdev) → nobody
importance: Low → Wishlist
Revision history for this message
Hans Joachim Desserud (hjd) wrote :

Looks like the upstream fix was included in the newer version of mount which is available in Ubuntu 18.04. The typo is now gone from http://manpages.ubuntu.com/manpages/bionic/en/man8/mount.8.html

Changed in util-linux (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers