package util-linux 2.27.1-6ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Bug #1615279 reported by Greg on 2016-08-20
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
util-linux (Ubuntu)
High
Unassigned

Bug Description

Simply upgrading from 15.10 to 16.04.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: util-linux 2.27.1-6ubuntu3.1
ProcVersionSignature: Ubuntu 4.2.0-27.32-generic 4.2.8-ckt1
Uname: Linux 4.2.0-27-generic i686
ApportVersion: 2.19.1-0ubuntu5
Architecture: i386
Date: Sat Aug 20 12:56:48 2016
DuplicateSignature: package:util-linux:2.27.1-6ubuntu3.1:subprocess installed post-installation script returned error exit status 2
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationDate: Installed on 2015-08-05 (381 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release i386 (20150422)
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu3
SourcePackage: util-linux
Title: package util-linux 2.27.1-6ubuntu3.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: Upgraded to xenial on 2016-08-20 (0 days ago)

Greg (silvermangb) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in util-linux (Ubuntu):
status: New → Confirmed
Changed in util-linux (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers