Update to latest kernel.org version of util-linux v2.24

Bug #1266017 reported by Michał J. Gajda on 2014-01-04
This bug report is a duplicate of:  Bug #1012081: util-linux needs updating to 2.24.2. Edit Remove
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
util-linux (Ubuntu)
Undecided
Unassigned

Bug Description

util-linux package is now over 1.5 year old, and 4 stable releases old (v2.20), when compared to kernel.org v2.24.
This makes Ubuntu miss many nice features, in particular:

* losetup --partscan gives ability to scan partition table in losetup, and generate additional per-partition loop-devices, which is good for developing hard disk images. (partx supports loop devices)
* fallocate --punch-hole - to easily make a file sparse after it has been created.
* ipcrm --all, and losetup --detach-all - allow to cleanup all resources of respective types.
* chcpu, prlimit - are new commands.

And many more...

Phillip Susi (psusi) wrote :

Please check for an existing bug before filing a new one.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in util-linux (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers