Comment 24 for bug 1012081

I originally raised this bug a hell of a long time ago. The gnome-disk-utility of that era had some nice functionality for end users which looked like it would work well if the version of util-linux the feature depended on was actually present.

Since that time, gnome-disk-utility has itself lost so much functionality (eg: all understanding of raid arrays, which directly affected me) that I gave up using it anyway and found out how to hack /etc/fstab into doing it directly. That being the apparent mission of gnome developers of course; to remove functionality until you can't actually do anything any more. So tbh this no longer really affects me. Years too late in getting the attention of anyone able to do anything about it.

Maybe it does though. After all just a few days ago I tried to do a nice simple task: reformat a usb stick to msdos/vfat et al. I was pressed for time, so i ran "Disks" to do it, but it completely failed. I had to do it on my mac laptop instead. So maybe this is why; as the distance between the version of util-linux gnome-disk-utility needs and the version present has stretched further apart over the years.