drop obsolete package

Bug #727517 reported by Phillip Susi on 2011-03-02
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
usplash (Ubuntu)
Undecided
Unassigned

Bug Description

 affects ubuntu/usplash
 subscribe ubuntu-sponsors

The usplash package has been superseded by plymouth. Plymouth is now a
required component, and conflicts with usplash, so it can not even be
installed in Ubuntu now. Please drop it from the archive.

Fabrice Coutadeur (fabricesp) wrote :

Hi,

I agree with you that this is an obsolete package, but you still have one package that rdepends on it and is still installable right now: tuxonice-userui.
It seems that Debian has already removed it, so it seems logical to do the same in Ubuntu.

Subscribing archive admin to get their opinion.

thanks,
Fabrice

Changed in usplash (Ubuntu):
status: New → Confirmed
Phillip Susi (psusi) wrote :

Hrm... yes, it looks like debian has already dropped usplash, but not tuxonice-userui, which is no longer buildable without usplash. Looks like that should be removed as well.

Phillip Susi (psusi) wrote :

Looks like debian is already aware of it: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593708

Jonathan Riddell (jr) on 2011-03-15
Changed in usplash (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.