No shutdown usplash on amd64

Bug #66732 reported by Michael Vogt on 2006-10-18
2
Affects Status Importance Assigned to Milestone
usplash (Ubuntu)
Undecided
Colin Watson

Bug Description

I have no shutdown usplash on amd64 (w. nvidia 6600GT) on the current live-cd. The i386 version if fine though.

Michael Vogt (mvo) wrote :

I only get a blank screen with a blinking cursor. Tested with both edubuntu and ubuntu amd64 RC-Candidate live-cd.

Colin Watson (cjwatson) wrote :

Fixed in bzr.

Changed in usplash:
assignee: nobody → kamion
status: Unconfirmed → Fix Committed
Henrik Nilsen Omma (henrik) wrote :

FWIW I got this on the Ubuntu amd64 DVD. Pressing Enter at the blinking cursor causes a reboot.

Colin Watson (cjwatson) wrote :

usplash (0.4-33) edgy; urgency=low

  * Fix usplash_down to avoid passing X and Y resolution to usplash on amd64
    (see changelog for 0.4-32; closes: Malone #66732).

 -- Colin Watson <email address hidden> Fri, 20 Oct 2006 18:36:13 +0100

Changed in usplash:
status: Fix Committed → Fix Released
Michael Vogt (mvo) wrote :

Works for me in edubuntu-20061024.2

Matthias Klose (doko) wrote :

confirming for the amd64 20061024 Kubuntu DVD and desktop CD.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers