Jaunty amd64 on Dell Inspiron 6400 - cannot reboot

Bug #317842 reported by Colin Ian King on 2009-01-16
10
Affects Status Importance Assigned to Milestone
usplash (Ubuntu)
Undecided
Unassigned

Bug Description

OEM config installer failed to work after OEM install and user has entered their details. Bug found during ISO testing.

ISO Image: http://cdimage.ubuntu.com/daily-live/20090116.1/jaunty-desktop-amd64.iso

Installed OEM desktop as per instructions https://wiki.ubuntu.com/Testing/Cases/OEMInstall, installed gobby and tuxpaint and clicked on the oem-config-prepare icon on the desktop.

Then tried to reboot - but reboot failed. Waiting 5 minutes and then pressed Ctrl-Atl-Del and forced a reboot.

Rebooted into newly configured machine. When I finished testing, I rebooted again, and once more the machine did not reboot. Had to use Ctrl-Alt-Del to force machine to reboot.

Attached is is a photo of the console messages.

Note switching to the console and then pressing Ctrl-Alt-Del I see the following console message:

[ xxx ] md: stopping all md devices

(where xxx is a timestamp)

and then the machine reboots.

Attached: Photo of console when reboot does not work

Colin Ian King (colin-king) wrote :
Chris Crisafulli (itnet7) wrote :

Thanks for your bug report and for your contribution to ubuntu. In order to determine if this issue is usplash related, would you boot your computer with usplash disabled and then shutdown to see if you can reproduce the issue? To disable usplash for a single boot, you can follow these steps :

1.Press Esc during Grub boot delay to access the boot menu.
2.Select your actual Ubuntu boot line and press "e" to edit it.
3.Select the "kernel" line and press "e" to edit it.
4.At the end of the line, remove "splash" and "quiet" and press "enter".
5.Type "b" to boot the custom boot line.

Can you please report back on whether this helps or not?

Thanks again,

Chris

I was having the same on a Dell 6500 using 32-bit Jaunty this worked for me, Hope it helps you.

Colin Ian King (colin-king) wrote :

Hi Chris,

This does indeed work around the problem. Thanks.

Machine is a Dell Inspiron 6400, 64 bit Jaunty.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers