usplash mode not loaded (using dell d400 laptop)

Bug #280718 reported by hotkee on 2008-10-09
4
Affects Status Importance Assigned to Milestone
usplash (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: usplash

I have a Dell D400 laptop - its an old laptop but I use it occassionally.

With ububtu 7.04, 7.10 and 8.04 everything works fine.

Yesterday I tried out the beta 8.10 version of ubuntu - install went through except there was some error which I did not note at the end - and rebooted.

It rebooted but the graphics menu did not appear - I got errors with usplash like

usplash: Using mode 1024 x 768

It fails to load the graphics logon screen, and drops into the console logon.

Is there a fix for this - I have tried looking around the net and have not determined, now I have gone back after some re-installs to version 8.04 of ubuntu - and dont really want to try 8.10 out when it comes out in full if this bug is still there.

Andrea Gasparini (gaspa) wrote :

Hi, and thanks for your report.
"Using mode 1024 x 768" seems a sort of log, rather than an error.

As you're problem could be surely true, is it true also that we could not determine what the error is if you can't (and doesn't want to) post some more informations, so i'm setting this as incomplete.

Some useful informations could be: the text of /etc/usplash.conf, your kernel command-line (the line of the kernel you booted, inside /boot/grub/menu.lst), and the output of
file -L /usr/lib/usplash/usplash-artwork.so

(obviously all this when you'll see again the problem... :P )

Changed in usplash:
status: New → Incomplete
Dennis Dirdjaja (dcd-ditsch) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in usplash:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers