booting with ati IGP340M stops on splash screen

Bug #160634 reported by dmatt on 2007-11-06
4
Affects Status Importance Assigned to Milestone
usplash (Ubuntu)
Undecided
Unassigned

Bug Description

This bug affects video card ati IGP340M and is reproducible in both ubuntu and kubuntu freshly installed 7.10 systems. During boot, instead od "splash screen" screen remains blank and booting seems to halt. After pressing CTRL-ALT-F1, booting resumes in console to fully functional system (sometimes CTRL-D is needed to leave console). Card is correctly recognised and Compiz in Ubuntu works.
Live CD and Gutsy system upgraded from Feisty (although I am not sure upgrade was correct - that's why I reinstalled) are not affected.

dmatt (martind) wrote :

I played around with various vga=* parameters in grub's menu.lst but none worked so far. Most of the time computer boots (sometime it doesn't and then CTRL-ALT-F1 helps) with no splash screen.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in usplash.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Could you please add the full contents of your '/etc/usplash.conf'? Thanks in advance.

Changed in usplash:
status: New → Incomplete
Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in usplash:
status: Incomplete → Invalid
dmatt (martind) wrote :

Sorry for the long delay, i did not notice this request for additional info.
This is the requested file:
---

# Usplash configuration file
xres=1280
yres=1024

---
My notebook LCD is only capable of 1024*768.
I did not consciously changed this file before.

I tried to boot with /etc/usplash.conf modified to 1024x768 and also 640x480 resolution.
The bug still remains.

(btw 640x480 was inspired by /etc/usplash.conf from my Kubuntu Heron partition, which does not exhibit this bug).

Hope this helps. I am ready to submit any other information needed.

dmatt (martind) on 2008-02-02
Changed in usplash:
status: Invalid → Incomplete
dmatt (martind) wrote :

After some research I think this bug is duplicate of https://bugs.launchpad.net/ubuntu/+source/usplash/+bug/157758

I will post my further findings into discussion for bug.

Brian Murray (brian-murray) wrote :

This bug is actually a duplicate of bug 150930 which has been fixed in Hardy.

Changed in usplash:
status: Incomplete → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers