ubuntu studio splash screen corrupts consoles on boot

Bug #270226 reported by Stephen Parry on 2008-09-14
6
Affects Status Importance Assigned to Milestone
usplash-theme-ubuntustudio (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: usplash-theme-ubuntustudio

When booting a fresh install of ubuntu studio 8.04.1 Hardy on Intel 945GM graphics chipset (driver=agpgart-intel module=intel_agp), 2 out of 3 times the splash screen (0.18) corrupts all consoles, preventing further use of the system. Disabling the splash screen or replacing it with the standard Ubuntu splash removes the problem. This seems to be a manifestation of an earlier bug #63558, which was corrected in the main Ubuntu splash.

Stephen Parry (sgparry) wrote :

Having studied #63558 a little more closely, this is much worse than the original bug. The original bug only affected the Ctrl-Alt-F1-F6 VT screens. This bug actually affects the main GUI screen (Ctrl-Alt-F7) as well, rendering the system unusable. This should be Importance HIGH.

Philip Yusenda (phil-yusenda) wrote :

Confirmed exact bug in Ubuntu Studio 8.10 amd64 .
Usually I fix it using restore mode, then xfix .

But it always came back after 2-3 boots.
I´m using Lenovo THinkpad R61i 7732-A54.

Any idea how to fix this beside changing the splash to Ubuntu standard ?

Phillip Susi (psusi) wrote :

Closing this bug because usplash and its associated themes have been removed.

Changed in usplash-theme-ubuntustudio (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers