useragentswitcher uses wrong version of mozilla-devscript

Bug #430161 reported by Jonathan Aquilina
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
useragentswitcher (Ubuntu)
Undecided
Unassigned

Bug Description

Use new features of mozilla-devscripts 0.14/0.15

- simplify debian/rules
- reduce Depends to a simple ${xpi:Depends}
- move ${xpi:Depends} to recommends.

this is a karmic extension cleanup effort i am doing after discussing with asac

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package useragentswitcher - 0.6.11-0ubuntu3

---------------
useragentswitcher (0.6.11-0ubuntu3) lucid; urgency=low

  * Change build target to build.localized to fix FTBFS.
  * Add debian/watch file.
  * Rename binary package from useragentswitcher to xul-ext-useragentswitcher
    according to new policy.
  * Use new features of mozilla-devscripts 0.16 (LP: #430161).
  * simplify debian/rules
  * Remove leading space from description.
  * Bump Standards-Version to 3.8.3.
  * Add Homepage field.
  * Refer to version license file.
  * Switch to 3.0 (quilt) source format.
 -- Benjamin Drung <email address hidden> Wed, 27 Jan 2010 19:17:28 +0100

Changed in useragentswitcher (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers