sudo - first user not in sudoers file

Bug #162638 reported by Miroslav Prašil
6
Affects Status Importance Assigned to Milestone
user-setup (Ubuntu)
Undecided
Colin Watson

Bug Description

When I installed new Ubuntu 7.10 i386 server I get "not in the sudoers file" error, when I try to use sudo with user created during installation process. I can set up root password or repair sudoers file in rescue mode, but it definitely shouldn't work that way. Probably an installation script bug?

This problem has been discussed at ubuntuforums too - http://ubuntuforums.org/showthread.php?t=591112

Revision history for this message
Ralph Janke (txwikinger) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at [WWW] https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in sudo.

Revision history for this message
Soren Hansen (soren) wrote :

Reassigning this to user-setup, as it smells like an installer issue.

Revision history for this message
Colin Watson (cjwatson) wrote :

We've had scattered reports of this, but despite our best efforts we haven't been able to track it down. Since you repaired the problem in place, you just might be able to help us. Could you please attach /var/log/installer/syslog to this bug report? (You'll need to become root to read it.) Thanks in advance!

Changed in user-setup:
assignee: nobody → kamion
status: New → Incomplete
Revision history for this message
Colin Watson (cjwatson) wrote :

This is a duplicate of bug 158952; we've isolated the issue now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers