firefox takes long to start on live usb persistent key

Bug #986551 reported by Carla Sella on 2012-04-21
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Medium
Unassigned

Bug Description

During tests of live usb persistent key I've been noticing this thing for quite a few tests now:
When you create the live usb persistent key, and you boot it, to test persistency you have to open firefox surf a bit, restart the usb key and see if history is there.
Well the very first time you boot the live usb persistent key and you click on firefox to start it, it takes quite long for firefox to start, about a couple of minutes.
After a couple of minutes it starts and if you click on it to do something it greys out and gets blocked for a while, then everything works again.
When you reboot the same usb live key this doesn't happen again, it happens only on the first boot of a new usb persistent key.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/986551

tags: added: iso-testing
Changed in usb-creator (Ubuntu):
importance: Undecided → Medium
Carla Sella (carla-sella) wrote :

In Ubuntu Quantal Final the "problem" is still there.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in usb-creator (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers