Doesn't tell what's wrong when fails to add an ISO image

Bug #948257 reported by Sergey "Shnatsel" Davidoff on 2012-03-06
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
usb-creator (Ubuntu)
Undecided
Unassigned

Bug Description

When I click "Browse" and select an ISO image, if opening fails for some reason, usb-creator fails silently. It should show an error message instead, ideally suggesting how to fix the error.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: usb-creator-gtk 0.2.35.2
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
ApportVersion: 1.94-0ubuntu2
Architecture: amd64
Date: Tue Mar 6 22:20:36 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120303)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
SourcePackage: usb-creator
UpgradeStatus: No upgrade log present (probably fresh install)

Changed in usb-creator (Ubuntu):
status: New → Confirmed
Changed in hundredpapercuts:
status: New → Confirmed
Tiede (marcarthur) on 2012-10-14
Changed in usb-creator (Ubuntu):
status: Confirmed → Opinion

How come this is an opinion?

Changed in usb-creator (Ubuntu):
status: Opinion → Confirmed
Timothy Arceri (t-fridey) wrote :

Yes, this is not an opinion it is a very annoying bug. If you try opening and ISO file that doesnt load for some reason its just goes back to the main application after using the file open dialog. No indication that anything failed it just doesnt load.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers