Comment 0 for bug 722019

Binary package hint: usb-creator

I am trying to run usb-creator-gtk to create either a Maverick 32bit or Karmic 32bit LIVE CD on my USB Flash Drive or Hard Drive but when usb-creator-gtk FINISHES it says "Failed to install the bootloader". I find all the files placed on my USB but when I try to boot it says there is no bootloader found.

I have tried usb-creator-gtk with BOTH reserving extra space option and discarding extra space option
I have tried usb-creator-gtk -n & usb-creator-gtk -s
It is still not working.

Below is my info:

phillipguy@phillipguy-laptop:~$ uname --all
Linux phillipguy-laptop 2.6.35-22-generic #35-Ubuntu SMP Sat Oct 16 20:45:36 UTC 2010 x86_64 GNU/Linux
phillipguy@phillipguy-laptop:~$ usb-creator-gtk --version
0.2.23
phillipguy@phillipguy-laptop:~$ parted --version
parted (GNU parted) 2.3
Copyright (C) 2010 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>.
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.

Written by <http://git.debian.org/?p=parted/parted.git;a=blob_plain;f=AUTHORS>.
phillipguy@phillipguy-laptop:~$ apt-cache policy usb-creator-gtk
usb-creator-gtk:
  Installed: 0.2.25
  Candidate: 0.2.25
  Version table:
 *** 0.2.25 0
        500 http://us.archive.ubuntu.com/ubuntu/ maverick/main amd64 Packages
        100 /var/lib/dpkg/status
phillipguy@phillipguy-laptop:~$ apt-cache policy parted
parted:
  Installed: 2.3-2ubuntu2
  Candidate: 2.3-2ubuntu2
  Version table:
 *** 2.3-2ubuntu2 0
        500 http://us.archive.ubuntu.com/ubuntu/ maverick-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     2.3-2ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ maverick/main amd64 Packages

phillipguy@phillipguy-laptop:~$ lsb_release -rd
Description: Ubuntu 10.10
Release: 10.10
phillipguy@phillipguy-laptop:~$

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: usb-creator-gtk 0.2.25
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sat Feb 19 21:29:27 2011
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: usb-creator