Iso-testing: Lucid i386 DVD - persistence doesn't work

Bug #508264 reported by Ian Mackenzie on 2010-01-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Undecided
Unassigned

Bug Description

Using 10.04 daily build.

Image taken from cdimage.ubuntu.com/cdimage/dvd/20100113/lucid-dvd-i386.iso

Used USB-Creator to write iso to 4GB USB drive.

Booting up worked
Shutting down worked

Created 1GB USB Drive with FAT32 partition labeled "casper-rw"

Booted off 4GB using F6 option to add "persistent" to boot line

Browsed to site using Firefox

When I booted again (using F6 to add "persistent"), Firefox had no record of where I had been and didn't suggest anything.

Hope this helps,

Ian Mackenzie

tags: added: iso-testing
affects: ubuntu → usb-creator (Ubuntu)
Fabio Marconi (fabiomarconi) wrote :

I close this as fix released
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in usb-creator (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers