ubuntu-bug and apport-collect should attach .usbcreator.log

Bug #489908 reported by Fernando Miguel on 2009-11-29
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
usb-creator
Fix Released
Undecided
Unassigned
usb-creator (Ubuntu)
Medium
Brian Murray

Bug Description

Binary package hint: usb-creator

when filling a bug on usb-creator with ubuntu-bug (apport) it should attach ~/.usbcreator.log and /root/.usbcreator.log

description: updated
summary: - ubuntu-bug should attach .usb-creator
+ ubuntu-bug should attach .usbcreator.log
Martin Pitt (pitti) on 2009-12-10
affects: apport → null
Changed in null:
status: New → Invalid

This is confirmed, usb-creator needs hooks to report errors using ubuntu-bug or apport-collect.

Changed in usb-creator:
status: New → Confirmed
Changed in usb-creator (Ubuntu):
status: New → Confirmed
summary: - ubuntu-bug should attach .usbcreator.log
+ ubuntu-bug and apport-collect should attach .usbcreator.log
komputes (komputes) wrote :

This seems to be a good place for an apport hook to effectively report errors usb-creator is having to its developers.
The process for creating an apport hook is defined on the wiki:
https://wiki.ubuntu.com/Apport/DeveloperHowTo

Changed in usb-creator (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Brian Murray (brian-murray)
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package usb-creator - 0.2.17

---------------
usb-creator (0.2.17) lucid; urgency=low

  [ Martin Pool ]
  * If the source image is not an Ubuntu image (does not contain syslinux)
    provide a better clue when failing.
  * When you add a new source to the source list, select it.

  [ Brian Murray ]
  * Add an apport package hook (LP: #489908)
 -- Kees Cook <email address hidden> Thu, 04 Mar 2010 16:52:28 -0800

Changed in usb-creator (Ubuntu):
status: In Progress → Fix Released
komputes (komputes) on 2011-09-30
Changed in usb-creator:
status: Confirmed → Fix Released
Curtis Hovey (sinzui) on 2011-11-11
no longer affects: null
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers