checksums does not match.

Bug #473389 reported by Matheus (X-warrior) Bratfisch on 2009-11-03
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: usb-creator

1) $ lsb_release -rd
Description: Ubuntu 9.10
Release: 9.10

2) $ apt-cache policy usb-creator-gtk
usb-creator-gtk:
  Installed: 0.2.12
  Candidate: 0.2.12
  Version table:
 *** 0.2.12 0
        100 /var/lib/dpkg/status

3) I expected to create a boot disk.

4) I received a message saying that checksum does not match.

I try to create the boot disk from Ubuntu 9.10 RC, using an iso from Ubuntu 9.10 Final. I verified the md5sum of iso image and it's correct but every time I try to create the disk I got this message. So I burned a CD and installed 9.10 Final. Then I try to create boot disk again, but the same error happened. (I'm using amd64 version but tried to create a boot disk with i386 image and amd64 image, both have the same problems)

Is there any other information, that can I post here?

Jeroen V (jeroen.v) wrote :

I to have the same problem, can't find any sollutions with google. If there's someone how can solve this I will be verry thankfull.

komputes (komputes) wrote :

Are you getting this error when making the bootable drive from an updated installation of Ubutnu 9.10 or from the Live Environment using the Desktop Live CD?

Changed in usb-creator (Ubuntu):
status: New → Incomplete
Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in usb-creator (Ubuntu):
importance: Undecided → Low
status: Incomplete → Invalid
Changed in usb-creator (Ubuntu):
status: Invalid → New

The same thing is happening to me....I am getting "checksums do not match" when trying to use Satrt Up Disk Creator.
I am running Ububtu 10.04 (updated) and have tried to copy both .iso images and from a LiveCD...all same error msg.
Also...the prompt also has a "retry option--nothing happens when clicked The program just exits

Lou Ruppert (louferd) wrote :

I also got this error with the amd64 11.04 desktop. Was attempting to make a bootable amd64 image from a i386 host. md5sum on downloaded amd64 desktop cd was correct. Tried two different USB drives.

suliman saadi (sulimansaadi) wrote :

i do have this problem too. any information needed?

Kradllit (kradllit) wrote :

I have Ubuntu 10.04.3. I tried download iso from different internet provider. I am use web download and torrent. Install Ubuntu on different computer and bootup from iso. But i have this problem too. I can't create startup usb disk. Cheksums do not match.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in usb-creator (Ubuntu):
status: New → Confirmed
Jian Wen (wenjianhn) wrote :

Make sure the sha1sum of iso is OK by searching the value on Google

When it fails with "checksum does not match", do the following steps

Find out which one failed
cd $usbdrive_path
md5sum -c md5sum.txt

Copy the mismatched file to you hard disk, check the checksum again.
If the checksum does not match, too.
Check the filesystem.
umount $usbdrive_path
sudo fsck.vfat -nVv /dev/sdb1 #adjust the path

Repair it
sudo fsck.vfat -a /dev/sdb1
I am not sure if the above command is the best command to repair the fs.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers