Freeze exception for help button in usb-creator-gtk

Bug #451124 reported by Evan on 2009-10-14
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: usb-creator

I am proposing that usb-creator 0.2.11 be accepted into the archive for Karmic. This change simply adds a help button that points to the already existent usb-creator documentation in the ubuntu-docs package. There are no string changes as it uses the stock GTK help button.

Related branches

Evan (ev) wrote :
Changed in usb-creator (Ubuntu):
milestone: none → ubuntu-9.10
Martin Pitt (pitti) wrote :

Patch looks fine, and enabling access to existing help is good. FFE approved.

Subscribed ubuntu-doc team, since this will change the default layout of usb-creator and thus is also an UIF. Do we have any documentation which needs to be updated? If so, Evan, could you help out with providing an updated screenshot?

Changed in usb-creator (Ubuntu):
status: New → Confirmed

Martin Pitt wrote:
> Subscribed ubuntu-doc team, since this will change the default layout of
> usb-creator and thus is also an UIF. Do we have any documentation which
> needs to be updated?

No, that's fine.

Thanks for your work on this

Matthew East (mdke) wrote :

Awesome stuff, thanks!

Suggest adding a depends on ubuntu-docs for the package.

Evan (ev) wrote :

I'm not going to add an ubuntu-docs dependency as xubuntu ships usb-creator-gtk, and I imagine they don't want to pull in all of ubuntu-docs.

Matthew East (mdke) wrote :

Evan - ok, I wasn't aware of that. The consequence is that the help button will be broken on xubuntu, so for the next release we definitely need to figure out a way to get these documents into the right package and still maintain translations properly...

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package usb-creator - 0.2.11

---------------
usb-creator (0.2.11) karmic; urgency=low

  * Add a help button for the GTK+ frontend.
  * Feature freeze exception (LP: #451124).

 -- Evan Dandrea <email address hidden> Thu, 15 Oct 2009 12:00:47 +0100

Changed in usb-creator (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers