live USB disk not bootable

Bug #367766 reported by Daanemanz on 2009-04-27
6
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Undecided
Unassigned

Bug Description

I tried making a bootable Jaunty 64-bit USB disk from Intrepid 32-bit to install Jaunty on my HP Pavilion dv6137eu.

When using an Intrepid ISO image, this worked perfectly and I could boot from the USB drive to install the OS. Last week, when Jaunty was released, I made a bootable USB drive from within Intrepid and rebooted with the USB drive in place, but my system wouldn't boot from the drive, showing grub from the already installed system instead. I have checked the BIOS, but all settings were correct (system could boot from an Intrepid USB disk). Colleagues of mine could confirm this, using the ISO of 32-bit Jaunty.

Used usb-creator 0.1.10 on Intrepid 32-bit.

Ubfan (ubfan1) wrote :

The System/Startup USB disk creator command in 32 bit Intrepid will successfully create an Intrepid live usb stick, but will fail when given the jaunty 32bit iso. The created usb stick will only have a syslinux 2 line text header and a "boot:" prompt. No splash, no menu choices, and nothing entered for a kernel will be found to boot. From Jaunty (32 or 64), the usb creator will succeed in creating a live Jaunty (32 or 64) usb stick. All usb creations which succeeded were using the default (no explicit iso given). It would be nice to fix the Intrepid creator command to successfully use a Jaunty iso. Currently, I still have to burn a live CD-ROM of a new system to create the live usb startup disk.

komputes (komputes) wrote :

Please test the key you made on another piece of hardware. If it works on that computer, but not on yours, then please post your hardware on Bug #458482. If it fails on other machines as well, please re-open this bug.

As an overall personal recommendation, I suggest using the latest version of usb-creator in Karmic.

Changed in usb-creator (Ubuntu):
status: New → Incomplete
Ubfan (ubfan1) wrote :

As I recall, the stick did not work on a second laptop either. The problem was fixed in Jaunty, since
a "create startup usb" command succeeded with a Karmic iso. I still have an Intrepid installation which I can use to see if it can successfully create a Karmic usb if that is of interest. I'm bandwidth limited, and don't have a Jaunty iso anymore.

Ubfan (ubfan1) wrote :

I just patched my Intrepid system to date Feb 20, 2010, and successfully created a Karmic startup usb stick. The problem appears to have been fixed.

komputes (komputes) wrote :

Thank you for your feedback. This bug will now be marked status Invalid. In the future, if you still have this issue issue, please change the status to New. Thank you for using Ubuntu.

Changed in usb-creator (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers