depends on gir1.2-unity-5.0 package

Bug #1635955 reported by Jérôme on 2016-10-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Undecided
Unassigned

Bug Description

The derivatives of Ubuntu don't use Unity.

However, they can use usb-creator-gtk.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: usb-creator-gtk 0.3.2
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
CurrentDesktop: LXDE
Date: Sun Oct 23 14:19:58 2016
InstallationDate: Installed on 2016-04-02 (203 days ago)
InstallationMedia: Lubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160323)
SourcePackage: usb-creator
UpgradeStatus: No upgrade log present (probably fresh install)
UsbDevices: Error: command ['lsusb', '-v'] failed with exit code 1:

Jérôme (jerome-bouat) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in usb-creator (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers