/usr/bin/usb-creator-gtk:UnboundLocalError:<lambda>:_device_changed:_udisks_obj_added:_udisks_partition_added

Bug #1259111 reported by errors.ubuntu.com bug bridge on 2013-12-09
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
High
Brian Murray

Bug Description

The Ubuntu Error Tracker has been receiving reports about a problem regarding usb-creator. This problem was most recently seen with version 0.2.52, the problem page at https://errors.ubuntu.com/problem/96f97b99a11b9a08eba5298cd2ed81d467a7978d contains more details.

Changed in usb-creator (Ubuntu):
assignee: nobody → Dimitri John Ledkov (xnox)
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in usb-creator (Ubuntu):
status: New → Confirmed
Changed in usb-creator (Ubuntu):
assignee: Dimitri John Ledkov (xnox) → Brian Murray (brian-murray)
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package usb-creator - 0.2.54

---------------
usb-creator (0.2.54) trusty; urgency=medium

  * udisks/backend.py: set mount to None (LP: #1259111)
 -- Brian Murray <email address hidden> Wed, 19 Feb 2014 10:32:10 -0800

Changed in usb-creator (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers