usb-creator-gtk crashes every time I try to make a bootable USB stick

Bug #1132632 reported by Jeff Lane on 2013-02-25
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Medium
Unassigned

Bug Description

Sorry for filing this under the kernel, but I tried to find a place to file bugs for usb-creator and the project isn't apparently configured for bugs... and I couldn't find any other appropriate location :(

Anyway, usb-creator-gtk appears to get all the way to the end before crashing. It always crashes when writing the boot data to my USB drives. This only seems to happen when trying to make USB drives for Precise (I'm running Quantal).

I tried filing a bug several times via ubuntu-bug but it always just returned and never actually opened a launchpad page for me to file the bug. Sigh...

I am dumping usb-creator as these sorts of issues have plagued it since I started using it, and unetbootin always seems to work. But I thought someone should know and take a look to try to sort out why it is crashing. I've attached the crash file from /var/crash since I seem to be unable to actually file the bug via apport.

Jeff Lane (bladernr) wrote :

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1132632

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Changed in linux (Ubuntu):
importance: Undecided → Medium
Sami Jaktholm (sjakthol) on 2013-02-26
affects: linux (Ubuntu) → usb-creator (Ubuntu)
Changed in usb-creator (Ubuntu):
status: Incomplete → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in usb-creator (Ubuntu):
status: New → Confirmed
Jason Robinson (jaywink) wrote :

This has been affecting me on several installs through 12.10 -> 13.10 at least. Sometimes it crashes without even asking for boot loader, usually it crashes after asking for boot loader (which is fine, the stick works in this case) and sometimes it doesn't crash. It doesn't matter what kind of USB stick I use.

Adding output of ubuntu-bug usb-creator-gtk

Gatonegro (gatonegro) wrote :

I too have been seeing this bug intermitently across the last distributions. Currently, in 13.04, I seem unable to create any bootable USB at all.

Laurent Dinclaux (dreadlox) wrote :

In 13.04 and 13.10 I can't create any bootbale usb drive from any iso image, even 9.04 ISOs that used to work.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers