Crash with --- SIGSEGV (Segmentation fault) @ 0 (0) ---

Bug #1035386 reported by Fabio Marconi
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
usb-creator (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Hallo
In Quantal fully updated at today the app crash in different steps, sometimes it reach the end expecially if running under debuggers.
valgrind and strace attached
Thanks
Fabio

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: usb-creator-gtk 0.2.40ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-9.9-generic 3.5.0
Uname: Linux 3.5.0-9-generic x86_64
ApportVersion: 2.4-0ubuntu6
Architecture: amd64
Date: Fri Aug 10 18:38:42 2012
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120525)
SourcePackage: usb-creator
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Fabio Marconi (fabiomarconi) wrote :
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :
description: updated
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

fixed reinstalling usb-creator and all the related packages and libs

Changed in usb-creator (Ubuntu):
status: New → Invalid
Revision history for this message
Fabio Marconi (fabiomarconi) wrote :

misspoken earlier, sorry.
It still crashing in unpredicatables steps without reason.
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in usb-creator (Ubuntu):
status: Invalid → New
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in usb-creator (Ubuntu):
status: New → Confirmed
Revision history for this message
Philipp (sacridex) wrote :

It is crashing everytime while writing the bootloader.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers