package ureadahead 0.100.0-11 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #777224 reported by jan van den brink on 2011-05-04
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ureadahead (Ubuntu)
High
Martin Pitt

Bug Description

Binary package hint: ureadahead

error automatically generated a bug report. no further details are known

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: ureadahead 0.100.0-11
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: nvidia
AptOrdering:
 vsftpd: Install
 vsftpd: Configure
Architecture: i386
Date: Tue May 3 23:47:29 2011
DpkgTerminalLog: 108 kB opgehaald in 0s (274 kB/s)
ErrorMessage: subproces installed post-installation script gaf een foutwaarde 1 terug
SourcePackage: ureadahead
Title: package ureadahead 0.100.0-11 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 1 terug
UpgradeStatus: Upgraded to natty on 2011-04-30 (4 days ago)

Martin Pitt (pitti) on 2015-02-24
summary: - package ureadahead 0.100.0-11 failed to install/upgrade: subproces
- installed post-installation script gaf een foutwaarde 1 terug
+ package ureadahead 0.100.0-11 failed to install/upgrade: subprocess
+ installed post-installation script returned error exit status 1
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ureadahead (Ubuntu):
status: New → Confirmed
Martin Pitt (pitti) wrote :

We really shouldn't start ureadahead on package install/upgrades.

Changed in ureadahead (Ubuntu):
status: Confirmed → Triaged
assignee: nobody → Martin Pitt (pitti)
importance: Undecided → Medium
Martin Pitt (pitti) on 2015-02-24
Changed in ureadahead (Ubuntu):
status: Triaged → In Progress
importance: Medium → High
Martin Pitt (pitti) on 2015-02-24
Changed in ureadahead (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ureadahead - 0.100.0-19

---------------
ureadahead (0.100.0-19) vivid; urgency=medium

  * Don't start init scripts on package install/upgrade. (LP: #777224)
 -- Martin Pitt <email address hidden> Tue, 24 Feb 2015 10:17:51 +0100

Changed in ureadahead (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers