Please merge upx-ucl 3.05-1(universe) from debian unstable(main)

Bug #603122 reported by Bhavani Shankar on 2010-07-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
upx-ucl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: upx-ucl

Debian changes

 upx-ucl (3.05-1) unstable; urgency=low

   * New upstream release.
   * Switch to the `3.0 (quilt)' source format:
     + split previous changes into two patches: 00_Makefile.patch
       and 01_documentation.patch.
   * Standards-Version: 3.8.4 (no changes).

 -- Robert Luberda <email address hidden> Sat, 12 Jun 2010 16:21:24 +0200

Related branches

Bhavani Shankar (bhavi) wrote :
Changed in upx-ucl (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package upx-ucl - 3.05-1ubuntu1

---------------
upx-ucl (3.05-1ubuntu1) maverick; urgency=low

  * Merge from debian unstable. (LP: #603122) Remaining changes:
    - [arm] needs porting to thumb2; use -marm as the code
      does a lot of low level hacking not yet ready for thumb2
      (LP: #514254)
 -- Bhavani Shankar <email address hidden> Thu, 08 Jul 2010 13:40:54 +0530

Changed in upx-ucl (Ubuntu):
status: Confirmed → Fix Released

Hello Customer

CHRISTMAS SALE!!!

> You have received an original Rolex watch for Christmas and would hate to lose or injure it. Now you can keep your preferred watch for very special occasions since you can choose the same observe for just a few hundreds of dollars and be dressed in it with confidence and security anywhere you go. The whole thing needs to have its double.

> What a nice time - Christmas and New Year holidays, but the only place to understand the moment is here – Prestige, come here, chose the best ever presents for the beloved ones and don’t forget about yourself.

-----------------------------------------------------------------
"I received the watch and I love it and my Son will also, not only that the quality is unreal. I wear real watches but this is unreal I may be ordering for my self today!"
Thank
                     Kurtis Flood
-----------------------------------------------------------------

CLICK HERE --->>> http://giftwatchesbuy.ru

15% DISCOUNT FOR EVERY $250 OR MORE ORDER!!!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers