[arm] needs porting to thumb2

Bug #514254 reported by Alexander Sack on 2010-01-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
upx-ucl (Ubuntu)
Medium
Unassigned
Lucid
High
Unassigned

Bug Description

Alexander Sack (asac) on 2010-01-29
Changed in upx-ucl (Ubuntu):
status: New → Triaged
importance: Undecided → High
Paul Larson (pwlars) on 2010-01-29
Changed in upx-ucl (Ubuntu Lucid):
milestone: none → lucid-alpha-3
Steve Langasek (vorlon) on 2010-02-23
Changed in upx-ucl (Ubuntu Lucid):
milestone: lucid-alpha-3 → ubuntu-10.04-beta-1
Steve Langasek (vorlon) on 2010-03-16
Changed in upx-ucl (Ubuntu Lucid):
milestone: ubuntu-10.04-beta-1 → ubuntu-10.04-beta-2
Steve Langasek (vorlon) on 2010-04-08
Changed in upx-ucl (Ubuntu Lucid):
milestone: ubuntu-10.04-beta-2 → ubuntu-10.04
Alexander Sack (asac) on 2010-04-09
Changed in upx-ucl (Ubuntu Lucid):
assignee: nobody → David Sugar (dyfet)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package upx-ucl - 3.04-1ubuntu1

---------------
upx-ucl (3.04-1ubuntu1) lucid; urgency=low

  * fix LP: #514254 - [arm] needs porting to thumb2; use -marm as the code
    does a lot of low level hacking not yet ready for thumb2
 -- Alexander Sack <email address hidden> Mon, 12 Apr 2010 15:24:02 +0200

Changed in upx-ucl (Ubuntu Lucid):
status: Triaged → Fix Released
Matthias Klose (doko) wrote :

just a work-around was applied. not ported

Changed in upx-ucl (Ubuntu):
assignee: David Sugar (dyfet) → nobody
milestone: ubuntu-10.04 → none
status: Fix Released → New
Changed in upx-ucl (Ubuntu Lucid):
assignee: David Sugar (dyfet) → nobody
milestone: ubuntu-10.04 → none
tags: added: arm-porting-queue
Changed in upx-ucl (Ubuntu):
importance: High → Medium
status: New → Confirmed
Matt Fischer (mfisch) on 2012-11-14
Changed in upx-ucl (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers