Comment 0 for bug 881079

At bootup, while displaying the Ubutu logo, it says waiting for network configuration. Then it says: "Waiting up to 60 more seconds for network configuration", but seems to be stuck until enter key is pressed. Out of the syslog file it seems like it tries to start the wireless network already at bootup, but fails since the key to the network is only available in my user account after logging in.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: network-manager 0.9.1.90-0ubuntu4
ProcVersionSignature: Ubuntu 3.0.0-13.21-generic 3.0.6
Uname: Linux 3.0.0-13-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
CRDA: Error: [Errno 2] Ingen slik fil eller filkatalog
Date: Mon Oct 24 21:36:06 2011
EcryptfsInUse: Yes
IfupdownConfig:
 auto lo
 iface lo inet loopback

 iface wwan0 inet dhcp
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
IpRoute:
 default via 10.0.0.138 dev wlan0 proto static
 10.0.0.0/24 dev wlan0 proto kernel scope link src 10.0.0.1 metric 2
 169.254.0.0/16 dev wlan0 scope link metric 1000
Keyfiles: Error: [Errno 2] Ingen slik fil eller filkatalog
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
ProcEnviron:
 LANGUAGE=nb_NO:nb:no_NO:no:nn_NO:nn:en
 PATH=(custom, user)
 LANG=nb_NO.UTF-8
 SHELL=/bin/bash
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: network-manager
UpgradeStatus: Upgraded to oneiric on 2011-10-17 (7 days ago)