Activity log for bug #881079

Date Who What changed Old value New value Message
2011-10-24 20:16:36 Marius B. Kotsbak bug added bug
2011-10-24 21:27:01 Steve Langasek affects network-manager (Ubuntu) ifupdown (Ubuntu)
2011-10-24 21:27:01 Steve Langasek ifupdown (Ubuntu): status New Incomplete
2011-10-24 22:21:01 Steve Langasek affects ifupdown (Ubuntu) upstart (Ubuntu)
2011-10-24 22:48:40 Marius B. Kotsbak attachment added fstab https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/881079/+attachment/2570936/+files/fstab
2011-10-25 03:36:06 xrayA4T bug added subscriber xrayA4T
2011-10-25 13:44:43 Ben Gamari bug added subscriber Ben Gamari
2011-10-25 22:28:43 Marius B. Kotsbak attachment added kern.log.gz https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/881079/+attachment/2572676/+files/kern.log.gz
2011-10-25 22:29:58 Marius B. Kotsbak attachment added boot.log https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/881079/+attachment/2572677/+files/boot.log
2011-10-26 00:11:22 Launchpad Janitor branch linked lp:ubuntu/upstart
2011-10-26 16:14:48 Jeff Burns bug added subscriber Jeff Burns
2011-10-26 19:07:43 Steve Langasek nominated for series Ubuntu Oneiric
2011-10-26 19:07:43 Steve Langasek bug task added upstart (Ubuntu Oneiric)
2011-10-26 19:07:43 Steve Langasek nominated for series Ubuntu Precise
2011-10-26 19:07:43 Steve Langasek bug task added upstart (Ubuntu Precise)
2011-10-26 19:07:52 Steve Langasek upstart (Ubuntu Oneiric): status New In Progress
2011-10-26 19:07:54 Steve Langasek upstart (Ubuntu Precise): status Incomplete In Progress
2011-10-26 19:07:57 Steve Langasek upstart (Ubuntu Oneiric): importance Undecided Medium
2011-10-26 19:07:59 Steve Langasek upstart (Ubuntu Precise): importance Undecided Medium
2011-10-26 19:57:47 Steve Langasek description At bootup, while displaying the Ubutu logo, it says waiting for network configuration. Then it says: "Waiting up to 60 more seconds for network configuration", but seems to be stuck until enter key is pressed. Out of the syslog file it seems like it tries to start the wireless network already at bootup, but fails since the key to the network is only available in my user account after logging in. ProblemType: Bug DistroRelease: Ubuntu 11.10 Package: network-manager 0.9.1.90-0ubuntu4 ProcVersionSignature: Ubuntu 3.0.0-13.21-generic 3.0.6 Uname: Linux 3.0.0-13-generic i686 ApportVersion: 1.23-0ubuntu3 Architecture: i386 CRDA: Error: [Errno 2] Ingen slik fil eller filkatalog Date: Mon Oct 24 21:36:06 2011 EcryptfsInUse: Yes IfupdownConfig: auto lo iface lo inet loopback iface wwan0 inet dhcp InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007) IpRoute: default via 10.0.0.138 dev wlan0 proto static 10.0.0.0/24 dev wlan0 proto kernel scope link src 10.0.0.1 metric 2 169.254.0.0/16 dev wlan0 scope link metric 1000 Keyfiles: Error: [Errno 2] Ingen slik fil eller filkatalog NetworkManager.state: [main] NetworkingEnabled=true WirelessEnabled=true WWANEnabled=true ProcEnviron: LANGUAGE=nb_NO:nb:no_NO:no:nn_NO:nn:en PATH=(custom, user) LANG=nb_NO.UTF-8 SHELL=/bin/bash RfKill: 0: phy0: Wireless LAN Soft blocked: no Hard blocked: no SourcePackage: network-manager UpgradeStatus: Upgraded to oneiric on 2011-10-17 (7 days ago) SRU justification: any delays in running the rc-sysinit script cause a spurious message to appear on the plymouth boot splash saying that the boot is waiting for the network to become available when it really isn't. This is confusing and misleading to users. At bootup, while displaying the Ubutu logo, it says waiting for network configuration. Then it says: "Waiting up to 60 more seconds for network configuration", but seems to be stuck until enter key is pressed. Out of the syslog file it seems like it tries to start the wireless network already at bootup, but fails since the key to the network is only available in my user account after logging in. ProblemType: Bug DistroRelease: Ubuntu 11.10 Package: network-manager 0.9.1.90-0ubuntu4 ProcVersionSignature: Ubuntu 3.0.0-13.21-generic 3.0.6 Uname: Linux 3.0.0-13-generic i686 ApportVersion: 1.23-0ubuntu3 Architecture: i386 CRDA: Error: [Errno 2] Ingen slik fil eller filkatalog Date: Mon Oct 24 21:36:06 2011 EcryptfsInUse: Yes IfupdownConfig:  auto lo  iface lo inet loopback  iface wwan0 inet dhcp InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007) IpRoute:  default via 10.0.0.138 dev wlan0 proto static  10.0.0.0/24 dev wlan0 proto kernel scope link src 10.0.0.1 metric 2  169.254.0.0/16 dev wlan0 scope link metric 1000 Keyfiles: Error: [Errno 2] Ingen slik fil eller filkatalog NetworkManager.state:  [main]  NetworkingEnabled=true  WirelessEnabled=true  WWANEnabled=true ProcEnviron:  LANGUAGE=nb_NO:nb:no_NO:no:nn_NO:nn:en  PATH=(custom, user)  LANG=nb_NO.UTF-8  SHELL=/bin/bash RfKill:  0: phy0: Wireless LAN   Soft blocked: no   Hard blocked: no SourcePackage: network-manager UpgradeStatus: Upgraded to oneiric on 2011-10-17 (7 days ago)
2011-10-27 05:07:57 Chris Halse Rogers upstart (Ubuntu Oneiric): status In Progress Fix Committed
2011-10-27 05:08:00 Chris Halse Rogers bug added subscriber Ubuntu Stable Release Updates Team
2011-10-27 05:08:04 Chris Halse Rogers bug added subscriber SRU Verification
2011-10-27 05:08:07 Chris Halse Rogers tags apport-bug i386 oneiric running-unity apport-bug i386 oneiric running-unity verification-needed
2011-10-27 18:48:07 Steve Langasek tags apport-bug i386 oneiric running-unity verification-needed apport-bug i386 oneiric running-unity verification-done
2011-10-27 18:49:25 Steve Langasek bug task added console-common (Ubuntu)
2011-10-27 18:51:25 Steve Langasek console-common (Ubuntu Oneiric): status New Triaged
2011-10-27 18:51:27 Steve Langasek console-common (Ubuntu Precise): status New Triaged
2011-10-27 18:51:31 Steve Langasek console-common (Ubuntu Oneiric): importance Undecided High
2011-10-27 18:51:33 Steve Langasek console-common (Ubuntu Precise): importance Undecided High
2011-10-27 18:51:40 Steve Langasek bug task added console-tools (Ubuntu)
2011-10-27 18:51:50 Steve Langasek console-tools (Ubuntu Precise): status New Triaged
2011-10-27 18:51:52 Steve Langasek console-tools (Ubuntu Oneiric): importance Undecided High
2011-10-27 18:51:53 Steve Langasek console-tools (Ubuntu Precise): importance Undecided High
2011-10-27 18:52:02 Steve Langasek console-tools (Ubuntu Oneiric): status New Triaged
2011-10-27 18:52:22 Launchpad Janitor upstart (Ubuntu Precise): status In Progress Fix Released
2011-10-29 18:23:26 tdn bug added subscriber tdn
2011-11-02 00:57:35 David Seppi bug added subscriber David Seppi
2011-11-02 08:28:57 Flapane attachment added Kernel log https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/881079/+attachment/2582587/+files/kern.zip
2011-11-02 14:10:08 Flapane attachment added kern.zip https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/881079/+attachment/2583106/+files/kern.zip
2011-11-04 14:47:00 Launchpad Janitor upstart (Ubuntu Oneiric): status Fix Committed Fix Released
2011-11-06 22:16:45 Steve Langasek summary "Waiting up to 60 more seconds for network configuration" at startup FIXED: spurious "Waiting up to 60 more seconds for network configuration" message at startup, but all network devices are up
2011-11-09 15:40:58 LStranger bug added subscriber LStranger
2011-11-12 16:32:53 Bartosz Kosiorek bug added subscriber Bartosz
2011-12-05 19:55:33 H.-Dirk Schmitt bug added subscriber H.-Dirk Schmitt
2012-01-26 21:43:29 Eduard Hasenleithner bug added subscriber Eduard Hasenleithner
2012-02-01 02:26:48 Ming Lei upstart (Ubuntu Precise): status Fix Released Confirmed
2012-02-01 02:57:42 Clint Byrum upstart (Ubuntu Precise): status Confirmed Fix Released
2012-03-08 23:40:17 Jane Atkinson bug added subscriber Jane Atkinson
2012-03-23 02:10:58 Kate Stewart tags apport-bug i386 oneiric running-unity verification-done apport-bug i386 oneiric rls-mgr-p-tracking running-unity verification-done
2012-06-24 16:01:55 doesntcount bug added subscriber doesntcount
2012-08-27 08:53:11 Thomas Dreibholz attachment added /etc/network/interfaces https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/881079/+attachment/3278704/+files/bad-interfaces
2012-08-27 08:54:01 Thomas Dreibholz attachment added /var/log/boot.log https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/881079/+attachment/3278705/+files/bad-boot.log
2012-08-27 08:54:57 Thomas Dreibholz bug task added upstart
2012-08-27 08:56:42 Thomas Dreibholz attachment added /etc/network/interfaces https://bugs.launchpad.net/upstart/+bug/881079/+attachment/3278714/+files/good-interfaces
2012-09-09 10:02:56 Steve Langasek upstart: status New Invalid
2013-01-23 15:31:01 Thomas bug added subscriber Thomas C.
2014-12-03 09:19:28 Rolf Leggewie console-common (Ubuntu Oneiric): status Triaged Won't Fix
2014-12-03 09:19:34 Rolf Leggewie console-tools (Ubuntu Oneiric): status Triaged Won't Fix