Comment 27 for bug 829980

I have the same problem and it prevents me from using Ubuntu for now.

Like Sasha Teske, I have a MacBook Pro 8,2 (early 2011).