Comment 18 for bug 436758

On Fri, 2009-10-30 at 03:45 +0000, katre wrote:

> I need to update the patch to include Scott's updates, above. And it
> looks like mountall includes its own copy of nih, which would also need
> to be patched and rebuilt.
>
upstart, mountall and ureadahead all use it (in Ubuntu)

> Is there a list of packages that include nih? And is there a compelling
> reason not to spin it into its own package, to handle issues like this?
>
It has an unstable API at the moment, it's basically my "copy and paste"
code library that I've been increasingly trying to turn into a real
library, modernising as I go.

I do expect to release it as its own project in the near future, and
deal with having a stable API :-/

Scott
--
Have you ever, ever felt like this?
Had strange things happen? Are you going round the twist?