[gutsy tribe 5] upstart readme outdated (edgy)

Bug #140037 reported by Christer Edwards on 2007-09-17
4
Affects Status Importance Assigned to Milestone
upstart (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: upstart

this "bug" is a bit obscure, but worth reporting either way.

within the /usr/share/doc/upstart/README.Debian.gz part of the documentation says:

"How do I change the default runlevel?"
..."if you installed edgy fresh..."

Seems that the documentation is outdated from the edgy release. It appears that the function is sound, but the documentation simply refers to a previous release.

Changed in upstart:
importance: Undecided → Low
status: New → Triaged

upstart (0.3.9-1) hardy; urgency=low

  * New upstream release:
    - many bug fixes.

  * Update reference to "edgy" in README.Debian to "hardy". LP: #140037.

 -- Scott James Remnant <email address hidden> Sun, 28 Oct 2007 10:51:59 -0400

Changed in upstart:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers