Comment 7 for bug 1330037

python-dbusmock already works with upower 0.99 (it queries "upower --version" to see which API it should emulate). I fixed the other test case failure in https://gitorious.org/python-dbusmock/python-dbusmock/commit/383b21f8a