Comment 6 for bug 1330037

This bug was fixed in the package gnome-packagekit - 3.12.2-1ubuntu1

---------------
gnome-packagekit (3.12.2-1ubuntu1) utopic; urgency=medium

  * Merge with Debian unstable. Remaining Ubuntu changes:
    - Drop build dependency on obsolete gtk-doc-tools and libapt-pkg-dev
    - Raise version of the libglib2.0-dev build dependency as per upstream
      configure.ac.
    - Alternatively depend on aptdaemon's PackageKit compatibility layer.
    - Drop transitional update-notifier package, we want to keep our's.
  * Drop unnecessary libupower-glib-dev build dependency.
  * This version does not use upower any more. (LP: #1330037)

gnome-packagekit (3.12.2-1) unstable; urgency=medium

  * New upstream release: 3.12.2
  * Bump standards version to 3.9.5
  * Drop tools package: No longer provided by upstream
 -- Martin Pitt <email address hidden> Thu, 26 Jun 2014 06:51:09 +0200