Ubuntu

update-notifer is not notifying me

Reported by zenrox on 2011-10-29
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Undecided
Unassigned

Bug Description

update manager does do the update check like it should
but the notifer is not notifing me by puting the icon in the tray
 i wonder if this affects all of oneiric 11.10
i run xubuntu oneiric 11.10
update-notifier:
  Installed: 0.117ubuntu3.1

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in update-notifier (Ubuntu):
status: New → Confirmed
jcfp (jcfp) wrote :

Same here, no notification icon for update-notifier on xubuntu oneiric. Happens on both fresh installs and updates from natty, where this worked fine. Highly annoying, makes it easy to miss updates.

Ivo Naninck (ivo-naninck) wrote :

Same for me. I have done a fresh install of Xubuntu 11.10.

jcfp (jcfp) wrote :

Of the update-notifier versions published in oneiric (see https://launchpad.net/ubuntu/oneiric/+source/update-notifier), 0.112ubuntu2 is the last that properly shows a tray icon; 0.115ubuntu1 and later all fail.

Sam_ (and-sam) wrote :

Possibly dupe bug 913325

tags: added: amd64 oneiric precise unity xubuntu
Sam_ (and-sam) wrote :

Marked my dupe as invalid.
Reason:
< its visible under unity{,-2d} for users with the auto_open key set to false >
https://bugs.launchpad.net/ubuntu/+source/update-notifier/+bug/779382/comments/26

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers