repeated unsubmitable reports about "software system error"

Bug #842806 reported by Baskak on 2011-09-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Undecided
Unassigned

Bug Description

after full startup of the system i get repeated reports about "software system error". ("Wykryto błąd systemowy programu | Czy chcesz teraz zgłosić błąd?". when I choose to report, a cogwheel icon appears on the sidebar, the authorization is requested and after authorizing the icon disappears, and the same report appears again... ad infinitum. no more traces or scenarios.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: update-notifier 0.117ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-10.16-generic 3.0.4
Uname: Linux 3.0.0-10-generic i686
Architecture: i386
CheckboxSubmission: 04bb4efc9c616f7a7019e40347417823
CheckboxSystem: 533a8038ef5a55601694b49142442fa7
Date: Tue Sep 6 17:01:01 2011
ExecutablePath: /usr/bin/update-notifier
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 PATH=(custom, no user)
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
SourcePackage: update-notifier
UpgradeStatus: Upgraded to oneiric on 2011-09-02 (3 days ago)

Baskak (antoni-beksiak) wrote :
Baskak (antoni-beksiak) wrote :

still valid, sadly

Baskak (antoni-beksiak) wrote :

confirmed with recent update (today)

Baskak (antoni-beksiak) wrote :

not affecting me anymore since update to release version of 11.10.

Changed in update-notifier (Ubuntu):
status: New → Invalid
Janusz (yorashtan2) wrote :

still valid in 12.10

Changed in update-notifier (Ubuntu):
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers