Changing days to check in update-notifier triggers continous disk activity

Bug #6145 reported by Frank McCormick on 2005-12-26
4
Affects Status Importance Assigned to Milestone
update-notifier (Ubuntu)
Medium
Michael Vogt

Bug Description

Changing days to check in update-notifier triggers continous disk activity.
If you can get to a terminal, python is taking up +90% of cpu activity. I don't know what the continuous disk activity is doing, butfor the first time ever half my swap space was taken up.

Changed in gnome-panel:
assignee: nobody → mvo
Frank McCormick (fmccormick) wrote :

Subsequently I discovered what all the disk activity was about...a file in /etc (I don't recall the name) had grown to about 200 megs! I deleted it ( as I recall it was some sort of log) and everything went back to normal and has been normal since then. I have been unable to reproduce the bug. Sorry.

Michael Vogt (mvo) wrote :

Thanks for this report.

This was a bug in the repository editor that was fixed some days ago.

Cheers,
 MIchael

Michael Vogt (mvo) wrote :

This is fixed in current dapper.

Changed in update-notifier:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers